2.3 16 V Leistungprobleme. Finde keine Ursache

Zur Technik, Werksausstattung

Moderator: Moderator

2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 26. Jun 2017, 21:35

Hallo, bin neu hier heisse Olaf und stolzer Besitzer eines 2.3 16 V.
Habe schon so einiges gelesen im Forum komme aber mit meinem Problem nicht weiter.

Das Auto zieht im unteren und oberen Drehzahlbereich nicht mehr. Habe alle Filter, Kerzen alles neu gemacht. Spritpumpe neu. Vorher lief er Ohne Probleme 245. Jetzt schaff ich mit Hängen und Würgen noch 220.
Müsste evt auch mal neu eingestellt werden. Aber bei uns im Kreis PLZ 48 habe ich noch keinen gefunden der mir helfen kann.

Vielleicht hat von euch ja einer ne Idee.

Gruss Ollie
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Henger » 26. Jun 2017, 22:31

Hallo Ollie,

erstmal "Herzlich Willkommen" in unserer 16V Gemeinde :-D

ollie16v hat geschrieben:Vorher lief er Ohne Probleme 245

Gab es eine bestimmte Ursache, lief er plötzlich nicht mehr gut, oder wie war das genau.
Läuft er im Leerlauf ruhig, bzw, wie zuvor?
Hast du die Steuerzeiten schon überprüft?

Netten Gruß

Fränk
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"16V Fahren, ich kann jederzeit damit aufhören, ährlisch"

"Für alles über acht Minuten ziehe ich keinen Helm auf"
(Walter Röhrls Kommentar zur Nordschleife)
Benutzeravatar
Henger
Administrator
Administrator
 
Beiträge: 11424
Bilder: 26
Registriert: 2. Sep 2005, 20:56
Wohnort: Zweibrücken RH. Pfalz
Autos: 2.5-16V EFI Bj.11/88 Erna

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 28. Jun 2017, 20:27

Hi, danke für die schnelle Antwort.

Eigentlich läuft er so wie immer ausser das ihm die Power fehlt.
Ich habe schon den Co Wert einstellen lassen. Aber gefühlt fehlen ihn 20-30 PS.
Das Auto hat vorher immer sehr nach Sprit gerochen, das macht er nicht mehr. Der Krümmer war sonst am glühen, das macht er auch nicht mehr. Irgendwas scheint nicht mehr zu stimmen.

Die Steuerzeiten habe ich nicht eingestellt. Er hat lange gestanden sonst ist eigentlich nichts passiert.

Gruss Ollie
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon comodo69 » 28. Jun 2017, 23:33

Auspuff zusammengefallen? War bei mir die Ursache.
comodo69
 
Beiträge: 18
Registriert: 21. Dez 2014, 19:21
Autos: Mercedes 2.3-16v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon shaq » 29. Jun 2017, 07:34

Kompression schon gemessen kalt und warm?

Oft fallen die Auslaßventille aus deshalb Leistungsverlust (wegen Vorkats meistens)

Erst "Blutdruck" messen und nicht blind Patienten operieren mit Teile austausch ;)

LG
Nikola.
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"Mit dem Evolutions-Mercedes kann man so spät bremsen, da würde Ich mit meinem 2.3er schon langst im Wald liegen"
Ein DTM Fahrer nach erste Rennen mit dem EVO1
Benutzeravatar
shaq
Moderator
Moderator
 
Beiträge: 783
Registriert: 17. Apr 2008, 09:19
Wohnort: Novi Sad
Autos: ...
190E 8v: 2 Stück
davon 1 AMG aus 1984
190E 16v: 6 Stück
davon 3 Schiebedachfrei

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 29. Jun 2017, 10:26

Auspuff zusammengefallen ???? was meinste damit ????
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Steffen102992 » 30. Jun 2017, 00:13

Hi, hast du einen ECE oder Kat?
185 oder 170PS?

Wenn mich nicht alles täuscht, hat der 185ps eine längere Übersetzung 3,07 anstatt 3,27....
Wenn ich meinen 170PS vollgas fahre komme ich bergab (auch mit GPS) auf höchstens 240...dann dreht er in den Begrenzer.
Der ECE schafft ein paar kmh mehr bei gleicher Drehzahl....

Also wenn du nen KAT hast, ging er schon gut, bzw dein Tacho eilt evtl auch etwas vor...
Dann könnte es durchaus sein, dass was mit der Auspuffanlage bzw dem Kat ist....
Evtl ist durch den glühenden Krümmer die Keramik geschmolzen (Monolith)... Vielleicht war auch das Volllastgemisch zu fett.... Hat mich auch schon mal 2 Vorkats gekostet...

Letztens ging mir ein EZL Steuergerät kaputt.... Ähnlich wie bei dir... Keine Leistung... Ewig gesucht und dann das... Konnte es kaum glauben.

Apropos EZL... Unterdruckschlauch drauf?
Zuletzt geändert von Steffen102992 am 30. Jun 2017, 00:18, insgesamt 1-mal geändert.
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

MfG, Steffen!

-190E 2,5-16 Bj.91 mit Evo2 Motor,EDK
-190E 2,3-16 RÜF Bj. 87
-190E 2,3-16 KAT Bj. 86
-124er Cabrio E34 AMG Bj.93 (Basis 300CE-24)
-S211 E220 T CDI Sportpaket Bj.08
Benutzeravatar
Steffen102992
Moderator
Moderator
 
Beiträge: 713
Bilder: 2
Registriert: 9. Sep 2005, 00:00
Wohnort: Raum Gießen /Wetzlar (Mittelhessen)
Autos: W201, A124, S211

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Steffen102992 » 30. Jun 2017, 00:15

Edit :bevor du noch weiter experimentierst....
Zuerst Ventildeckel ab und Steuerzeiten prüfen (ok... Grundstellung der Nockenwellen prüfen reicht)
Nicht dass du ihn tötest....
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

MfG, Steffen!

-190E 2,5-16 Bj.91 mit Evo2 Motor,EDK
-190E 2,3-16 RÜF Bj. 87
-190E 2,3-16 KAT Bj. 86
-124er Cabrio E34 AMG Bj.93 (Basis 300CE-24)
-S211 E220 T CDI Sportpaket Bj.08
Benutzeravatar
Steffen102992
Moderator
Moderator
 
Beiträge: 713
Bilder: 2
Registriert: 9. Sep 2005, 00:00
Wohnort: Raum Gießen /Wetzlar (Mittelhessen)
Autos: W201, A124, S211

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 30. Jun 2017, 03:27

also 185 PS ohne kat nach halberstunde Autobahn also richtig heiss 11 bar auf alle Zylinder was ist mit dem benzindruckregler ?? also der schlauch der da rauf geht zieht nicht ???? und der regler selber verliert nach druckprüfung druck ??? habe sonnst nur die reifen gewegselt von 205.55.15 auf 225.45.16 also geht bis 6000 upm 220kmh dann ist ende vorher 6500 245kmh
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Henger » 30. Jun 2017, 10:48

Moin Ollie,

bei 225/45/16 hat dein Tacho eine Abweichung von -1% gegenüber der original 205/55/15 Bereifung.
Das bedeutet das er bei gleicher Geschwindigkeit etwas weniger anzeigt.

Natürlich ist -1% kein Faktor der für 25 kmh weniger Topspeed steht, schon klar.
Aber, in Verbindung mit einem höheren Gewicht von Felgen und Reifen, kann sich das schon bemerkbar machen.

Oftmals findet sich der Fehler bei den zuletzt getätigten Aktionen, sofern du die Original 15er Fuchsfelgen noch hast, würde ich sie zum Testen nochmals drauf schrauben.

Was die technische Seite anbelangt, welche ich nicht ausschließe,
bleibe ich bei meiner zu Anfang getätigten Aussage >Steuerzeiten überprüfen<
Im Lauf der Jahre sind mir mehrere 2.3er untergekommen bei denen sich die Steuerzeiten aufgrund von defekten Spannern sowie abgenudelten Nowe-Räder als auch verschlissener Kettenführungen selbstständig gemacht haben.

Netten Gruß

Fränk
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"16V Fahren, ich kann jederzeit damit aufhören, ährlisch"

"Für alles über acht Minuten ziehe ich keinen Helm auf"
(Walter Röhrls Kommentar zur Nordschleife)
Benutzeravatar
Henger
Administrator
Administrator
 
Beiträge: 11424
Bilder: 26
Registriert: 2. Sep 2005, 20:56
Wohnort: Zweibrücken RH. Pfalz
Autos: 2.5-16V EFI Bj.11/88 Erna

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 30. Jun 2017, 13:49

ok werde steuerzeiten mal prüfen aber denke nicht das es daran liegt was ist denn mit dem druckminderer ???? mir kommt es so vor als ob ihm spritt fehlt gruß ollie
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Steffen102992 » 4. Jul 2017, 00:28

Ollie, nimm es mir nicht übel, aber prüfe zuerst mal das was wir dir raten... Der Druckminderer heisst Systemdruckregler und sollte 5,8 bar herstellen.
In meiner 20 jährigen Erfahrung erst einmal defekt gewesen. Aber der lief gar nicht mehr und hatte Standschäden.

Jetzt mach bitte mal den Ventildeckel runter und gucke nach den Steuerzeiten. Das dauert keine halbe Stunde.
Sorry aber manchmal nervt es mich, wenn ich mir hier Mühe gebe und helfen will, aber irgendwie passiert nix und es wird weiter rumgeraten.... Wenn jeder Mechaniker so arbeiten würde, dann wären die Straßen leer...
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

MfG, Steffen!

-190E 2,5-16 Bj.91 mit Evo2 Motor,EDK
-190E 2,3-16 RÜF Bj. 87
-190E 2,3-16 KAT Bj. 86
-124er Cabrio E34 AMG Bj.93 (Basis 300CE-24)
-S211 E220 T CDI Sportpaket Bj.08
Benutzeravatar
Steffen102992
Moderator
Moderator
 
Beiträge: 713
Bilder: 2
Registriert: 9. Sep 2005, 00:00
Wohnort: Raum Gießen /Wetzlar (Mittelhessen)
Autos: W201, A124, S211

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon rennente16v » 5. Jul 2017, 18:14

Wenn die Straßen leerer wären, würde ich wieder mehr Fahren :-).

Richtig - ich habe ebenfalls den Eindruck über Jahre gewonnen - dass Steffen zu den erfahrenen Analytikern gehört, mit entsprechender Erfahrung.
5-8 bar ist für einen mit Serien-KE und dem Alter schon gut, gibt auch einige die mit ca. 4 bar durchschnittlich rumfahren.
Nanometer dazwischen klemmen und während den Fahrtzuständen z.b. auf Dyno abgleichen ?
Bild
Benutzeravatar
rennente16v
maxi Ventiler
maxi Ventiler
 
Beiträge: 329
Registriert: 23. Mär 2010, 15:14
Wohnort: Frielendorf
Autos: 190E 2.3 16V, 190E 2.5 16V etc.

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Steffen102992 » 8. Jul 2017, 09:41

Hallo nochmal, jetzt wo ich das von Rennente lese... Es hat sich ein Tippfehler eingeschlichen, da ich meinen letzten Post über das Handy getippt habe.
Sorry!

Also Systemdruck ist beim 16V nicht 5-8 Bar sondern 5,8 Bar!
Können die Administratoren gerne mal korrigieren!

Ich habe das eben nochmal sicherheitshalber in der Fachliteratur kontrolliert!

(201.034 ECE)
Zitat : "Systemdruck auf ca 5,8bar erhöht. Er ist vom Hersteller eingestellt und kann nicht verändert werden."

Also er ist am Systemdruck-Regler eingestellt.... Wenn man in den Anschluss schaut, sieht man eine kleine Inbusschraube... Evtl kann man darüber eine Korrektur vornehmen... Ich habe das aber noch nicht ausprobiert, weil diese Bauteile eigentlich immer funktionieren.

Die 8v haben wenn mich nicht alles täuscht 5,6bar.
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

MfG, Steffen!

-190E 2,5-16 Bj.91 mit Evo2 Motor,EDK
-190E 2,3-16 RÜF Bj. 87
-190E 2,3-16 KAT Bj. 86
-124er Cabrio E34 AMG Bj.93 (Basis 300CE-24)
-S211 E220 T CDI Sportpaket Bj.08
Benutzeravatar
Steffen102992
Moderator
Moderator
 
Beiträge: 713
Bilder: 2
Registriert: 9. Sep 2005, 00:00
Wohnort: Raum Gießen /Wetzlar (Mittelhessen)
Autos: W201, A124, S211

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 8. Jul 2017, 20:21

hi danke für deine mühe aber wie vermutet stimmen die steuerzeiten auch brnzindruck passt auch vermute das es die Zündung ist oder der poty oder wer oder was verstellt die Zündung ????? gruß ollie PS zündsteuergerät auch ok
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Stern1 » 18. Jul 2017, 14:03

ollie16v hat geschrieben:also 185 PS ohne kat nach halberstunde Autobahn also richtig heiss 11 bar auf alle Zylinder was ist mit dem benzindruckregler ?? also der schlauch der da rauf geht zieht nicht ???? und der regler selber verliert nach druckprüfung druck ??? habe sonnst nur die reifen gewegselt von 205.55.15 auf 225.45.16 also geht bis 6000 upm 220kmh dann ist ende vorher 6500 245kmh




Sollte der ECE nicht mehr Kompression haben?
Stern1
40 Ventiler
40 Ventiler
 
Beiträge: 73
Bilder: 0
Registriert: 7. Aug 2007, 20:28
Wohnort: Leibnitz

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon rennente16v » 19. Jul 2017, 19:56

Stern1 hat geschrieben:
ollie16v hat geschrieben:also 185 PS ohne kat nach halberstunde Autobahn also richtig heiss 11 bar auf alle Zylinder was ist mit dem benzindruckregler ?? also der schlauch der da rauf geht zieht nicht ???? und der regler selber verliert nach druckprüfung druck ??? habe sonnst nur die reifen gewegselt von 205.55.15 auf 225.45.16 also geht bis 6000 upm 220kmh dann ist ende vorher 6500 245kmh




Sollte der ECE nicht mehr Kompression haben?


Über die Kompression der Wagen von Forenfreunde möchte ich mich bewußt nicht äußern, wichtig erscheint mir, ob die Kompression im "gutlaufenden" Zustand mal gemessen wurde, zum Vergleich. Bitte unter gleichen Bedingungen messen.

Wäre etwas untypisch, da der 2.3 16 im unteren und oberen die Schwierigkeit aufweist. Deutlichste Kompressionsprobleme machen sich i.d.R. durch fehlenden Dreh-Moment besonders beim Bergaufbeschleunigen Bemerkbar und dem jämerlichen unrunden Lauf beim Kaltstart. Vielleicht noch ein paar Merkmale ?
Mal den Benzindruck im gesamten Fahrzeugbetrieb geprüft ? Pumpen - Filter - Leitungen - Mengenteiler etc. (seit dem Bioethanol verschleist es dort deutlich schneller - nach meinen Erfahrungen)
Bild
Benutzeravatar
rennente16v
maxi Ventiler
maxi Ventiler
 
Beiträge: 329
Registriert: 23. Mär 2010, 15:14
Wohnort: Frielendorf
Autos: 190E 2.3 16V, 190E 2.5 16V etc.

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon Franco » 25. Jul 2017, 21:19

Moin,

ich tippe auf falsche Bereifung.
Mach die 15er drauf mit der Original Reifengrösse

Lg Franco
Benutzeravatar
Franco
 
Beiträge: 3
Bilder: 8
Registriert: 16. Jul 2017, 22:32
Wohnort: 66333 Völklingen
Autos: 190E 2.5-16

Re: 2.3 16 V Leistungprobleme. Finde keine Ursache

Beitragvon ollie16v » 1. Aug 2017, 14:51

hi die kopression war nicht 11,5 sondern 14,5 habe jetzt neue düsen drinn nach 500 km fahren hab ich jetzt 15,5 16 15,5 15,5 geht bischen besser aber bei 220 ist schluss gruss ollie
ollie16v
 
Beiträge: 7
Registriert: 24. Jun 2017, 19:37
Autos: 190 2.3 16 v


Zurück zu Technik Talk

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste

cron